Voltar   Fórum BMW Portugal > Diversos Assuntos > Projetos dos Utilizadores

Notícias

Projetos dos Utilizadores Secção dedicada a projetos realizados e por realizar dos utilizadores

Resposta
 
Ferramentas do Tópico Pesquisar no Tópico
Antigo 09-05-2018, 16:01   #1
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão BMW E60 530d M57/T2 de 2006 [Automatic]

Boas malta,

Já ando para abrir este tópico há algum tempo.

Tenho um 530d E60 de 2006 com o motor M57/T2 com as seguintes características:

Código:
========================================
Vehicle information
========================================
Type code:        NR71
Model:            530D (EUR)
E-F-R series:     E60
Series:           5
Type:             LIM
Steering:         LL
Doors:            4
Engine:           M57/T2
Displacement:     3.00
Power:            170 (231 hp)
Drive:            HECK
Transmission:     AUT
Paint code:       A08 - SILBERGRAU METALLIC
Upholstery code:  LCAD - LEDER DAKOTA/GRA
Prod.date:        2006-12-01
Código:
S1CA	SELECTION COP RELEVANT VEHICLES
S8SP	Control unit COP
S205	Automatic transmission
S261	Side airbags for rear passengers
S300	Emergency spare wheel
S302	Alarm system
S403	Glass roof, electrical
S415	Sun-blind, rear
S423	Floor mats, velours
S428	Warning triangle and first aid kit
S430	Interior/outside mirror with auto dip
S431	Interior rear-view mirror with auto dip
S438	Fine wood trim
S441	Smoker package
S459	El. front seat adjustment w. memory
S488	Lumbar support, driver and passenger
S502	Headlight cleaning system
S508	Park Distance Control (PDC)
S522	Xenon Light
S534	Automatic air conditioning
S540	Cruise control
S548	Kilometre speedo
S589	BMW LA wheel, star spoke 122
S601	TV function
S609	Navigation system, Professional
S644	Preparation f mobile phone w Bluetooth
S672	CD changer for 6 CDs
S698	Area-Code 2 for DVD
S856	Language version, Spanish
S863	Dealer List Europe
S889	Operating instructions, Portuguese
Quando o comprei vinha com o sintoma de fuga no líquido de refrigeração (ver post com imagens). Estamos a falar de um carro sempre com revisões na BMW. Diagnóstico dos moços... Junta da cabeça ou mesmo cabeça do motor... Apenas trocaram a tampa do depósito de expansão...

Achei estranho e dei uma olhada. Qual não é o meu espanto e vejo a falange, o tubo de retorno e o tubo em T com fugas de líquido de refrigeração já ressequido...

Manutenções efetuadas:
Citação:
Removidas as borboletas do coletor de admissão
Trocado o tubo de retorno de refrigeração
Trocado o tubo em T entre o radiador e o tubo de retorno
Trocada a falange de refrigeração
Trocado o termostato da EGR (rebentou em andamento...)
Trocado o módulo de pré-incandescência
Trocadas as 6 velas de pré-incandescência
Trocados alguns tubos de vácuo fissurados
Trocado o throttle body (IDV)
Limpo o filtro de partículas
Manutenções planeadas:
Código:
Verificar fugas de óleo
Mudar anéis de borracha da bomba de vácuo (interior e ligação ao bloco do motor)
Remover o filtro de partículas!
Pneus:
Tinha RFT mas partiram-me 2 jantes (pelo menos acho que foi muito por culpa da rigidez dos RFT) e como ando praticamente sempre em cidade e tenho pneu na mala optei por trocar por pneus normais reforçados
Código:
4 x Hankook VENTUS V12 EVO2 K120 245/45 R17
O filtro de partículas andou muito tempo sem regenerar porque tinha as 6 velas avariadas, ou melhor, devido à fuga do líquido de refrigeração o módulo de pré-incandescência queimou por contaminação/corrosão.

Neste momento ando constantemente em limp mode e não me parece que uma regeneração forçado em estrada resolva. A DPF deve estar completamente entupida apesar da limpeza com produto.

Pretendo ainda experimentar fazer a regeneração forçada (forçar na ECU e ir para a AE durante os 15min acima das 2500rpm) mas sem grande esperança que resolva.

Por fim, deverei remover a DPF (o miolo entenda-se) e colocar um tubo lá dentro para fazer o túnel para o escape. Esta remoção será sempre acompanhada de ajuste na ECU para a remover também lá. Muito provavelmente removo também a EGR que não fica lá a fazer nada... Ar puro para o motor

As fotos vou colocar quando tiver algumas de jeito
__________________
BMW 530d E60 [2006]

Última edição por redglory; 14-10-2018 às 11:23. Motivo: Alteração do título
redglory está desligado  
                                                        Responder com citação
Antigo 18-10-2018, 19:39   #2
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Próxima 2ª feira vou fazer a seguinte manutenção:
  • Reparar fuga de óleo
  • Mudar óleo e filtro do óleo
  • Mudar o filtro de ar
  • Mudar os filtros do habitáculo
  • Mudar o sensor de qualidade do ar (AUK sensor)
  • Mudar borrachas da bomba de vácuo (está com fuga de óleo)
  • Braços da suspensão com folga (sinoblocos provavelmente)
  • Mudar o óleo dos travões
  • Verificar “assobio” quando o AC está ligado e se acelera

Para depois fica o que fazer à FAP
__________________
BMW 530d E60 [2006]
redglory está desligado   Responder com citação
Antigo 30-10-2018, 10:55   #3
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Manutenção feita e o assobio do AC deve ser falta de gás (sim, os sistemas não são 100% estanques).

O que tenho agora é uma variação nas RPM ao ralenti. Acontece aleatoriamente e faz com que o motor trema um bocado.

Parece que vem da bomba de vácuo e provoca uma oscilação das rotações.

sendo que a única parte mecânica mexida foi a bomba de vácuo, acho que posso concluir que é ali o problema.

Alguém teve um problema parecido?

__________________
BMW 530d E60 [2006]

Última edição por redglory; 30-10-2018 às 10:58.
redglory está desligado   Responder com citação
Antigo 30-10-2018, 14:53   #4
TheMadyor
Ajudante de Mecânico
 
Registado em: Jun 2016
Posts: 106
Padrão

Se tens falta de gas tens uma fuga. Sim, os sistemas sao 100% estanques.
TheMadyor está desligado   Responder com citação
Antigo 30-10-2018, 16:50   #5
Filipe Pedro
Designer Aspirante
 
Avatar de Filipe Pedro
 
Registado em: Dec 2014
Localização: Alcabideche
Posts: 4,851
Padrão

A questão do carregamento de ar condicionado é treta. Se estiver tudo ok, o AC não perde força, nem há qualquer necessidade de carregar o gás.

Desde 2012 que comprei o carro, nunca mexi nisso e não tenho qualquer perda de frio/calor. A intensidade mantém-se.

Por isso o sistema tem que ser estanque.
__________________
Diário Bordo aqui
Filipe Pedro está ligado agora   Responder com citação
Antigo 30-10-2018, 16:59   #6
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

E o problema da bomba de vácuo e respectivos efeitos?

Alguma opinião?

O meu AC funciona sem problemas pelo menos não noto que não fique frio rápido...

Enviado do meu ONEPLUS A3003 através do Tapatalk
__________________
BMW 530d E60 [2006]

Última edição por redglory; 30-10-2018 às 17:25.
redglory está desligado   Responder com citação
Antigo 30-10-2018, 17:52   #7
Filipe Pedro
Designer Aspirante
 
Avatar de Filipe Pedro
 
Registado em: Dec 2014
Localização: Alcabideche
Posts: 4,851
Padrão

Relativamente à bomba de vácuo, não me parece problema daí, derivado dos sintomas que indicas...

A única coisa que tenho daí, é uma ligeira fuga de óleo por causa dos o-rings.

Já tentaste ler erros disso ver o que acusa?
__________________
Diário Bordo aqui
Filipe Pedro está ligado agora   Responder com citação
Antigo 30-10-2018, 18:14   #8
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Citação:
Publicado originalmente por Filipe Pedro Ver Post
Relativamente à bomba de vácuo, não me parece problema daí, derivado dos sintomas que indicas...

A única coisa que tenho daí, é uma ligeira fuga de óleo por causa dos o-rings.

Já tentaste ler erros disso ver o que acusa?
Pode ter sido mesmo coincidência, mas o facto de ter mexido na bomba de vácuo foi mesmo para trocar os o-rings porque tinha uma fuga grande por aí.

Ser coincidência e algum injector estar entupido também pode ser mas acho pouco provável ou muito azar

Além disso, não é um problema constante, noto aleatoriamente e durante pouco tempo.

Quanto a erros, tenho a FAP entupida pelo que tenho os seguintes erros:
Código:
4D00 DDE - Exhaust Back Pressure Sensor (Signal Too High)
480A DDE - Particulate Filter System (Heavily Clogged - Exhaust Backpressure too high)
__________________
BMW 530d E60 [2006]

Última edição por redglory; 30-10-2018 às 18:20.
redglory está desligado   Responder com citação
Antigo 13-11-2018, 11:38   #9
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Fap-off e carro lavado (estava cheio de óleo na baía do motor)

Problema:
Comecei a ter problemas na transmissão.

Penso que na lavagem me contaminaram o conector da caixa automática.

Hoje a caminho do trabalho fiquei com a caixa em safe mode.

Antes ao ligar o carro dava logo erro na caixa e não saia de "P".

Os erros que tenho são os seguintes:
Código:
004BE3 Mensagem (dados da caixa de velocidades, 0xBA) incorrecta,
receptor DDE, emissor EGS/SMG/DKG
004BE8 Mensagem (dados da caixa de velocidades 2, 0x1A2) incorrecta,
receptor DDE, emissor EGS/SMG/DKG
005015 EGS: EDS/MV Tensão de alimentação 
00CF07 Comando da caixa de velocidades: Erro de comunicação: PT-CAN 
005ED2 DSC: Interface sensor de chuva/luz 
00A0B6 CAS: Bloqueio da alavanca selectora 
00A0B1 CAS: Entrada posição da alavanca selectora implausível
00A128 RLS: Hardware do sensor de chuva 
009C55 IHKA: Sensor de embaciamento
relevantes para a EGS:
Código:
004BE3 Mensagem (dados da caixa de velocidades, 0xBA) incorrecta,
receptor DDE, emissor EGS/SMG/DKG
004BE8 Mensagem (dados da caixa de velocidades 2, 0x1A2) incorrecta,
receptor DDE, emissor EGS/SMG/DKG
005015 EGS: EDS/MV Tensão de alimentação 
00CF07 Comando da caixa de velocidades: Erro de comunicação: PT-CAN
00A0B6 CAS: Bloqueio da alavanca selectora 
00A0B1 CAS: Entrada posição da alavanca selectora implausível
os erros de CAS derivam dos outros.

Quando o carro, ao ligar, me dava erro na caixa o único erro que tinha era o
Código:
005015 EGS: EDS/MV Tensão de alimentação
Entretanto liguei para a Intermatic para me dar orçamento para manutenção da caixa (que já queria fazer visto que os deficientes da BMW achavam que esta caixa não precisava de mudar o óleo por ser vitalício. Com os LCI lá puseram no programa de serviço...)

EDIT: Orçamento 395€ + IVA

Alguém com problema semelhante?

É coincidência a mais estar a dar erros de comunicação após a lavagem do carro.

O mecânico disse que tirou as protecções de baixo todas e lavou tudo. Alguma contaminação no conector da caixa?
__________________
BMW 530d E60 [2006]

Última edição por redglory; 13-11-2018 às 13:53.
redglory está desligado   Responder com citação
Antigo 22-11-2018, 16:08   #10
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Depois de ter sido soprada a ficha da caixa e colocado spray de contacto nunca mais me deu qualquer erro...

Vou fazer na mesma a manutenção da caixa na Intermatic que já leva 330.000km com o "óleo vitalício" (LOL)
__________________
BMW 530d E60 [2006]
redglory está desligado   Responder com citação
Antigo 06-12-2018, 00:28   #11
glucas
Aprendiz de Mecânico
 
Registado em: Jul 2015
Posts: 68
Padrão

Citação:
Publicado originalmente por redglory Ver Post
Manutenção feita e o assobio do AC deve ser falta de gás (sim, os sistemas não são 100% estanques).

O que tenho agora é uma variação nas RPM ao ralenti. Acontece aleatoriamente e faz com que o motor trema um bocado.

Parece que vem da bomba de vácuo e provoca uma oscilação das rotações.

sendo que a única parte mecânica mexida foi a bomba de vácuo, acho que posso concluir que é ali o problema.

Alguém teve um problema parecido?


Boas, já conseguiste resolver este problema? Abraco
glucas está desligado   Responder com citação
Antigo 06-12-2018, 11:10   #12
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Citação:
Publicado originalmente por glucas Ver Post
Boas, já conseguiste resolver este problema? Abraco
Boas,

Deixou de fazer, se bem que tenho o ralenti um pouco elevado. Tenho ideia que estava mais baixo.

Pode ter sido da bomba de vácuo e das "escovas" que estão lá dentro que podem ter sido montadas em vértices opostos e existem sempre imperfeições... como a ideia é não passar ar para criar vácuo através do movimento, pode ser daí.

Qualquer dia monto outra bomba no mecânico só para tirar a prova dos 9. Ele tem lá 2.

EDIT: Parece isto:
__________________
BMW 530d E60 [2006]

Última edição por redglory; 06-12-2018 às 12:38.
redglory está desligado   Responder com citação
Antigo 06-12-2018, 15:38   #13
glucas
Aprendiz de Mecânico
 
Registado em: Jul 2015
Posts: 68
Padrão

Citação:
Publicado originalmente por redglory Ver Post
Boas,

Deixou de fazer, se bem que tenho o ralenti um pouco elevado. Tenho ideia que estava mais baixo.

Pode ter sido da bomba de vácuo e das "escovas" que estão lá dentro que podem ter sido montadas em vértices opostos e existem sempre imperfeições... como a ideia é não passar ar para criar vácuo através do movimento, pode ser daí.

Qualquer dia monto outra bomba no mecânico só para tirar a prova dos 9. Ele tem lá 2.

EDIT: Parece isto:
Tenho o mesmo sintoma no meu. Liguei o carro ao carly e deu erro de vela 6 cilindro e no filtro de gasóleo.
glucas está desligado   Responder com citação
Antigo 06-12-2018, 18:48   #14
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Citação:
Publicado originalmente por glucas Ver Post
Tenho o mesmo sintoma no meu. Liguei o carro ao carly e deu erro de vela 6 cilindro e no filtro de gasóleo.
Eu não tenho qualquer desses erros. Nem de injectores, se bem que tenho de fazer o diagnóstico para ver os desvios...
__________________
BMW 530d E60 [2006]
redglory está desligado   Responder com citação
Antigo Hoje, 19:54   #15
redglory
Ajudante de Mecânico
 
Avatar de redglory
 
Registado em: Oct 2016
Localização: Odivelas
Posts: 102
Padrão

Hoje foi dia de deixar o carro na inter matic para manutenção da caixa.

Vou busca-lo na 4a feira e logo vemos como fica.

Enviado do meu ONEPLUS A3003 através do Tapatalk
__________________
BMW 530d E60 [2006]
redglory está desligado   Responder com citação
Resposta


Utilizadores ativos no Tópico: 1 (0 Membros e 1 Visitantes)
 
Ferramentas do Tópico Pesquisar no Tópico
Pesquisar no Tópico:

Pesquisa Avançada

Regras para Publicar
Você não pode publicar novos tópicos
Você não pode publicar respostas
Você não pode publicar anexos
Você não pode editar os seus posts

Código [IMG] Sim
Código HTML Desligado
Ir para...

Tópicos Similares
Tópico Tópico Iniciado por Fórum Respostas Última Mensagem
Motor 530d e39 vs 530d e61 |RS| Série 5 ( E12, E28, E34, E39, E6X, F07, F10, F11, G30, G31 ) 7 18-05-2014 21:11
BMW 530d 2006 - Problema fecho centralizado - Ajuda?! fclaro Problemas / Soluções e Ajudas 1 24-07-2012 17:10
o meu 530d M-SPORT e39 (finalmente) e o resto MPinhal Galeria de Fotos / Vídeos 16 01-02-2011 18:19
Bmw 530d De 2006 , Problema Ac + Direcção Assistida scostamaputo Série 5 ( E12, E28, E34, E39, E6X, F07, F10, F11, G30, G31 ) 3 28-09-2010 15:41
Bmw 530d De 2006 , Problema Ac + Direcção Assistida scostamaputo Problemas / Soluções e Ajudas 5 20-09-2010 18:05


Horários baseados na GMT. Agora são 21:08.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Todos os direitos reservados 2008-2017