Voltar   Fórum BMW Portugal > Diversos Assuntos > Problemas / Soluções e Ajudas

Notícias

Problemas / Soluções e Ajudas Secção dedicada á resolução de todo o tipo de problemas

Resposta
 
Ferramentas do Tópico Pesquisar no Tópico
Antigo 09-01-2021, 20:54   #1
tokenize
Ajudante de Mecânico
 
Registado em: Mar 2015
Posts: 106
Padrão Problemas a pegar a quente - BMW E90 - Estou desesperado

Boas

Tenho uma situação no meu BMW E90 320i com o motor N46 que me está a levar ao desespero. Já tentei e mudei tudo o que me consegui lembrar mas o problema persiste. Pode ser que alguém tenha alguma ideia extra e me consiga dar uma ajuda.

O carro estava a comer óleo e eu decidi embarcar numa demanda em que retirei a cabeça do motor do carro para trocar os selantes das válvulas bem como trocar o kit de distribuição. O procedimento correu bastante bem e depois de montar tudo o carro ficou impecável. Nunca esteve com um trabalhar tão suave sendo que fiquei bastante satisfeito com o procedimento. No entanto, depois disto, comecei a notar que, quando meto o motor a trabalhar depois de este ter atingido a temperatura de operação normal, tem muito custo a pegar. O motor de arranque fica a insistir até que eventualmente o carro pega, mas a muito custo. Depois de pegar fica a trabalhar normalmente, como se nada se tivesse passado. Se eu parar o motor e tentar meter a trabalhar de imediato ele pega sem problemas. A situação só acontece depois do carro estar parado uns 10 minutos. A frio pega sem qualquer problema.

Numa tentativa de resolver o problema já fiz o seguinte:
- Bateria nova
- Motor de arranque novo (troquei-o antes deste problema todo, no procedimento que fiz à cabeça pois o velho estava com as escovas já no fim)
- Sensor de posicionamento da cambota novo
- Sensores das árvores de cames novos
- Sensor de massa de ar novo
- Sensores de temperatura novos (quer o do termostato quer o do bloco)
- Regulador de pressão de combustível bem como a bomba de combustível
- Levei os injectores a uma casa da especialidade para serem limpos
- Já verifiquei o timing do motor umas 5 vezes, não fosse eu ter me enganado em algo, mas está tudo a bater 100% certo

Nada disto resolveu o problema ou teve sequer impacto. Mantém se tudo igual. Estou estupefacto com a situação e já não tenho capacidade psicológica para perceber o que se possa passar. Estou mesmo desanimado. Não tenho códigos de erro nenhuns no DME e o carro tem um trabalhar suave e potencia como nunca teve. Não consigo mesmo perceber.

Ficarei eternamente grato se alguém conseguir desvendar o mistério.

Cumprimentos

Última edição por tokenize; 09-01-2021 às 20:57.
tokenize está desligado  
                                                        Responder com citação
Antigo 09-01-2021, 23:51   #2
Napas
Mecânico de 2º Grau
 
Avatar de Napas
 
Registado em: Jan 2014
Localização: Portugal
Posts: 633
Padrão

Chegaste a levar o carro a BMW para um orçamento?
Napas está desligado   Responder com citação
Antigo 09-01-2021, 23:52   #3
tokenize
Ajudante de Mecânico
 
Registado em: Mar 2015
Posts: 106
Padrão

Não. Isto é aquele tipo de problemas que a BMW cobra milhares de euros se for preciso a trocar peças e não resolvem nada.
tokenize está desligado   Responder com citação
Antigo 10-01-2021, 01:22   #4
Napas
Mecânico de 2º Grau
 
Avatar de Napas
 
Registado em: Jan 2014
Localização: Portugal
Posts: 633
Padrão

Não era para fazeres la o arranjo, embora as vezes compensa.

Era para eles te darem um orçamento e ficavas a saber qual era o problema.
Napas está desligado   Responder com citação
Antigo 10-01-2021, 13:14   #5
tokenize
Ajudante de Mecânico
 
Registado em: Mar 2015
Posts: 106
Padrão

Isso é uma boa ideia. Vou experimentar se calhar Obrigado pela dica
tokenize está desligado   Responder com citação
Antigo 10-01-2021, 14:03   #6
Napas
Mecânico de 2º Grau
 
Avatar de Napas
 
Registado em: Jan 2014
Localização: Portugal
Posts: 633
Padrão

Ja tive um problema estranho e paguei 60€ na BMW para orçamento/despiste
  • disseram me o problema
  • custo mão obra
  • Material
  • Lavaram me o carro por dentro e fora

Como era demasiado caro o orçamento, comprei eu o material quase todo Meyle HD e alguns tubos na BMW e um colega ajudou me a montar tudo.
Gastei 30%.

Ha peças que mais vale comprar na BMW, cá fora dá asneira - Exemplo Sistema de Anticongelante circuito de refrigeração do motor.
Napas está desligado   Responder com citação
Antigo 10-01-2021, 15:15   #7
tokenize
Ajudante de Mecânico
 
Registado em: Mar 2015
Posts: 106
Padrão

Boa, acho que vou fazer isso então a ver o que dá. As peças que eu mencionei ter trocado foram todas compradas na BMW.
tokenize está desligado   Responder com citação
Antigo 11-01-2021, 10:44   #8
tokenize
Ajudante de Mecânico
 
Registado em: Mar 2015
Posts: 106
Padrão

Bem, acabei por não meter o carro na BMW porque me pediram 90€ só para diagnostico com possibilidade de custos extra caso fosse preciso desmontar alguma peça para um diagnostico mais profundo.

Após alguma pesquisa tenho neste momento três hipóteses para o problema que estou a ter e que vou investigar com mais detalhe:

1 - O rail de gasolina pode estar a ficar com bolhas de vapores quando se desliga o carro com o motor muito quente.
2 - Poderei ter alguma entrada de ar indevida no colector de admissão
3 - Alguma ligação eléctrica poderá estar mal feita

Desconfio um bocado da opção 2 e 3 devido ao problema ocorrer apenas quando o carro está quente. Se de facto fosse por causa disto, penso que ocorreria sempre.

A opção 1 parece-me estar consistente com os sintomas que tenho, mas não faço ideia como resolver. Antes de fazer a intervenção no carro não tinha este problema, o que poderá sugerir que montei alguma coisa mal. Vou rever todas as ligações do rail de combustivel.
tokenize está desligado   Responder com citação
Antigo 13-01-2021, 12:13   #9
N53
Aprendiz de Mecânico
 
Avatar de N53
 
Registado em: Apr 2017
Posts: 81
Padrão

Mas sendo as bolhas, então arrefecendo o carro as bolhas desaparecem? Será mesmo?
Se tiver ar a entrar eu diria que também deverá sair gasolina por algum lado, vale a pena verificar na mesma.

Senão, consegue verificar a pressão do circuito no Inpa? Sei que no meu dá. Ele deve manter uma certa pressão no rail mesmo com o carro desligado, caso nao mantenha, depois custa a pegar.

Para verificar se há alguma entrada de ar não contabilizada no colector de admissão é ver as adaptações de curto e longo prazo, a ver se o carro está a compensar com combustivel, normalmente o culpado é a PCV, mas se o colector foi desmontado sem levar junta nova, ou alguma sonda mal montada no colector, ou mesmo o corpo de acelerador, também pode ser daí.
__________________
e90 330i 2011 272cv
N53 está desligado   Responder com citação
Resposta


Utilizadores ativos no Tópico: 1 (0 Membros e 1 Visitantes)
 
Ferramentas do Tópico Pesquisar no Tópico
Pesquisar no Tópico:

Pesquisa Avançada

Regras para Publicar
Você não pode publicar novos tópicos
Você não pode publicar respostas
Você não pode publicar anexos
Você não pode editar os seus posts

Código [IMG] Sim
Código HTML Desligado
Ir para...

Tópicos Similares
Tópico Tópico Iniciado por Fórum Respostas Última Mensagem
Problema a pegar a quente. 725tds thepegazus Série 7 ( E23, E32, E38, E65, E66, F01 ) 1 07-06-2019 10:21
E90 320i não manda ar quente para o lado do passageiro tokenize Problemas / Soluções e Ajudas 3 11-01-2017 20:56
estou com problemas na mh 525d de 2005 desconfio que é derivado do fap igor maganinho Problemas / Soluções e Ajudas 5 06-03-2013 18:38
Custa apenas a pegar a quente e deita fumo branco tapereira Série 3 ( E21, E30, E36, E46, E9X, F3X ) 4 15-07-2012 12:57
Problemas em iniciar a ingnição a quente. PauloNovo Série 3 ( E21, E30, E36, E46, E9X, F3X ) 3 04-07-2010 10:32


Horários baseados na GMT. Agora são 22:21.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Todos os direitos reservados 2008-2019