Voltar   Fórum BMW Portugal > Diversos Assuntos > Problemas / Soluções e Ajudas

Notícias

Problemas / Soluções e Ajudas Secção dedicada á resolução de todo o tipo de problemas

Resposta
 
Ferramentas do Tópico
Antigo 10-02-2011, 15:56   #1
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão Problemas de abertura de portas no BMW 320d E46 - módulo ZKE

Boa tarde,

Tenho dois BMWs 320D E46 um de Setembro de 2003 e outro de Dezembro de 2003. Neste momento ambos apresentam falhas na abertura de portas, ligando através do OBD a informação obtida é falha no relé de abertura do fecho central. A questão que se coloca é que aparentemente é necessário a troca do módulo de comando da carroçaria, apenas por causa de um relé. Esta avaria começou por se manifestar num deles e agora registei esta semana pela primeira vez o mesmo comportamento no outro.
A minha pergunta para o Forúm vai no sentido se alguns dos frequentadores do Forúm com viaturas semelhantes já teve problema idêntico? Gostaria de saber se é uma avaria comum ao fim de 7 anos, mesmo que a utilização seja baixa, um dos automóveis tem 74000Km e o outro 102000Km.

Última edição por lude; 12-02-2011 às 07:39.
vsc1969 está desligado  
                                                        Responder com citação
Antigo 10-02-2011, 22:06   #2
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Muito Bem Vindo ao Forum.

O JOFIMO já disse tudo
Daniel@DR CAR está desligado   Responder com citação
Antigo 10-02-2011, 22:10   #3
pedro pereira
Mecânico de 1º Grau
 
Avatar de pedro pereira
 
Registado em: Jan 2011
Localização: aveiro(haute-savoie frança .74)
Posts: 1,333
Padrão

bem vindo ao forum


abraço
pedro pereira está desligado   Responder com citação
Antigo 11-02-2011, 20:28   #4
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Obrigado pela dica.

Vou ver então se consigo arranjar o relé, corrijo, os relés!))
Seja como for o sistema nos dois carros ainda trabalha, só falha de vez em quando. E tem mais um pormenor de verão não falha, penso que será o relé que fica agarrado em determinadas circunstâncias ou pelo que vi da página que sugeriste alguma oxidação que se manifesta mais facilmente quando a temperatura baixa, uma vez que deve ter a haver com a temperatura.
Só mais uma pergunta, se alguém conhece o módulo, este vem selado ou abre-se bem? Eu já sei onde ele está, porque desmontei o porta-luvas e dei com ele. Mas não cheguei depois a desligá-lo para desmontar, porque na altura ainda não tinha lido os dados da OBD e não sabia qual a causa da falha.

cumprimentos e obrigado pelas boas vindas no Forúm...
vsc1969 está desligado   Responder com citação
Antigo 11-02-2011, 21:08   #5
JOFIMO
Mecânico de 1º Grau
 
Avatar de JOFIMO
 
Registado em: Sep 2010
Localização: Capital de Portugal
Posts: 1,285
Padrão

Abre-se bem é só levantar as abas com cuidado e sai bem a tampa, eu vou-te dar uma dica do que fiz quando me aconteceu há uns anos o mesmo; (pois trocar os relés tem de se ter muito cuidado pois facilmente se queima a placa com o calor do ferro de soldar) abri o módulo e com cuidado e uma "dremel" de bricolage serrei as tampas dos relés depois limpei bem os contactos (platinados) até ficarem sem "calo" e com um limpa contactos fiz depois a limpeza de impurezas , nunca mais aqueceram (pois estão sem tampas) e já passaram mais de 4 anos e funciona tudo bem (felizmente) há já agora os meus deram o berro no Verão com o calor.
Cumps.
__________________
Software Diagnostico e Consulta:INPA/NCSEXPERT/KFP/DIS/GT1Progman/TIS/ETK/EBA/PASOFT 1.4/ASAP Portal/ISTA-D/ECM 2001/GALLETO/WINOLS
" não sou macaco de imitação,nem hipócrita "
Não respondo a PM's que não sejam de foro privado
JOFIMO está desligado   Responder com citação
Antigo 12-02-2011, 00:58   #6
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Já descobri onde vendem em Portugal os ditos Relés. É uma empresa espanhola, mas tem delegação em Mafra. Em relação ao ferro de soldar não há problema, eu lá no ISEL tenho estações que dá para controlar a temperatura, como não são smd's dos pequenos naõ deve ser difícil dessoldar os que lá estão, essa será a parte mais difícil. Então quer dizer que não chegaste a trocar os teus, apenas os abriste e limpaste, posso tentar fazer isso tenho Kontact 60. Também tive um problema no farolim traseiro do carro acendia no painel de instrumentos o sinal de lâmpada fundida, mas não era... Era o contacto de massa do farolim que com o mau contacto tinha derretido, tive de fazer tb bricolage e colocar um pouco de spray e para não entrar água nos farolins furei por baixo com uma broca de 1mm para que água que entrasse sair. Aparentemente resultou, nunca mais tive problemas. No carro este é o terceiro inverno que tenho problemas na abertura das portas, quando vem o verão desaparece o problema, na carrinha aconteceu-me duas vezes agora este inverno pela primeira vez. Se o fenómeno é o aquecimento é esquisito acontecer no inverno, no meu caso deve ser oxidação dos contactos. Seja com for já vi que é um problema recorrente.
Vou seguir as tuas dicas, depois dou noticias quando tiver mexido na coisa...

Cumprimentos
vsc1969 está desligado   Responder com citação
Antigo 12-03-2011, 11:18   #7
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Obrigado Jofimo,

Vou tratar do assunto, no carro está a tornar-se mais frequente as falhas na abertura de portas...

cumprimentos

Vitor
vsc1969 está desligado   Responder com citação
Antigo 12-03-2011, 11:31   #8
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Já agora no artigo que postaste fala em 36€ para 2 relés, eu consigo os relés por 12€ cada, ou seja, 24€ os dois sem portes...

cumprimentos

Vitor
vsc1969 está desligado   Responder com citação
Antigo 12-03-2011, 20:27   #9
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Citação:
Publicado originalmente por vsc1969 Ver Post
Já agora no artigo que postaste fala em 36€ para 2 relés, eu consigo os relés por 12€ cada, ou seja, 24€ os dois sem portes...

cumprimentos

Vitor
Já tinhas dito isso anteriormente...

"...Já consegui os relés, tive de adquirir 8 (quantidade mínima), mas já os tenho. Ficaram-me em cerca de 12€ cada um comprados em Portugal.
Queria só fazer-te uma pergunta Jofimo, quando desmontaste o teu módulo, desligaste as fichas com o módulo no sítio, ou soltaste o módulo antes? Pergunto isto porque quando vi o meu depois de tirar o porta-luvas, pareceu-me que os cabos estão á justa e que desligar as fichas sem tirar o módulo não deve ser fácil..."


Andas com falta de memória?
Daniel@DR CAR está desligado   Responder com citação
Antigo 12-03-2011, 22:47   #10
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Citação:
Publicado originalmente por Daniel@DR CAR Ver Post
Já tinhas dito isso anteriormente...

"...Já consegui os relés, tive de adquirir 8 (quantidade mínima), mas já os tenho. Ficaram-me em cerca de 12€ cada um comprados em Portugal.
Queria só fazer-te uma pergunta Jofimo, quando desmontaste o teu módulo, desligaste as fichas com o módulo no sítio, ou soltaste o módulo antes? Pergunto isto porque quando vi o meu depois de tirar o porta-luvas, pareceu-me que os cabos estão á justa e que desligar as fichas sem tirar o módulo não deve ser fácil..."


Andas com falta de memória?
Sim às vezes falta, só reparei nisso depois te ter colocado o post...

obrigado pelo reparo

cumprimentos
vsc1969 está desligado   Responder com citação
Antigo 12-03-2011, 23:41   #11
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Citação:
Publicado originalmente por vsc1969 Ver Post
Sim às vezes falta, só reparei nisso depois te ter colocado o post...

obrigado pelo reparo

cumprimentos
Daniel@DR CAR está desligado   Responder com citação
Antigo 21-03-2011, 13:41   #12
anicro
Lavador
 
Avatar de anicro
 
Registado em: Mar 2011
Localização: Idanha-a-Nova
Posts: 19
Padrão

Por acaso tem 2 a mais k me desenrasque? Davam-me um jeitinho, é que daqui a pouco até á noite não abre as portas... lol
anicro está desligado   Responder com citação
Antigo 21-03-2011, 19:40   #13
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Citação:
Publicado originalmente por anicro Ver Post
Por acaso tem 2 a mais k me desenrasque? Davam-me um jeitinho, é que daqui a pouco até á noite não abre as portas... lol
E que tal também uma Apresentação antes que as Portas deixam de abrir?
Daniel@DR CAR está desligado   Responder com citação
Antigo 22-03-2011, 17:29   #14
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Citação:
Publicado originalmente por Daniel@DR CAR Ver Post
E que tal também uma Apresentação antes que as Portas deixam de abrir?
Se for como os meus as portas ainda vão abrir durante um bom tempo, ele vai ter bué tempo para se apresentar...!

Bem eu é que agradeci quando vim para o Forum e como tenho lapsos de memória, como o Daniel já reparou, nem me lembro se me apresentei como deve de ser.

Mas aqui vai:

Chamo-me Vitor, a família tem dois 320d de 2003 um touring, um comprado novo e o outro em 2ªmão. E como todos já sabem têm os dois problemas no módulo ZKE. Descobri na semana passada que eles vendem muitos módulos no stand onde comprei a carrinha (341€ + IVA), fui lá buscar pastilhas para trás que me ficaram em 55€ c/ iva. Qual a opinião e experiência do pessoal por aqui em peças que são ou não de origem? E quais as sources que devemos procurar caso não sejam (marcas). Faltou dizer que vivo em Almada.
vsc1969 está desligado   Responder com citação
Antigo 23-03-2011, 00:29   #15
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Citação:
Publicado originalmente por vsc1969 Ver Post
Se for como os meus as portas ainda vão abrir durante um bom tempo, ele vai ter bué tempo para se apresentar...!

Bem eu é que agradeci quando vim para o Forum e como tenho lapsos de memória, como o Daniel já reparou, nem me lembro se me apresentei como deve de ser.

Mas aqui vai:

Chamo-me Vitor, a família tem dois 320d de 2003 um touring, um comprado novo e o outro em 2ªmão. E como todos já sabem têm os dois problemas no módulo ZKE. Descobri na semana passada que eles vendem muitos módulos no stand onde comprei a carrinha (341€ + IVA), fui lá buscar pastilhas para trás que me ficaram em 55€ c/ iva. Qual a opinião e experiência do pessoal por aqui em peças que são ou não de origem? E quais as sources que devemos procurar caso não sejam (marcas). Faltou dizer que vivo em Almada.


Por acaso o post, não era para ti, mas sim para o anicro
Mas sim, agora também reparei que ainda não te tinhas apresentado.. e como também ainda não te tinha dado as boas vindas, aqui vai: Muito Bem Vindo ao Forum
Daniel@DR CAR está desligado   Responder com citação
Antigo 24-03-2011, 00:26   #16
vsc1969
Aprendiz de Mecânico
 
Registado em: Feb 2011
Posts: 48
Padrão

Citação:
Publicado originalmente por Daniel@DR CAR Ver Post


Por acaso o post, não era para ti, mas sim para o anicro
Mas sim, agora também reparei que ainda não te tinhas apresentado.. e como também ainda não te tinha dado as boas vindas, aqui vai: Muito Bem Vindo ao Forum
Desta vez foste tu que te esqueceste, tinhas sim dado as boas vindas!

Eu é que realmente me devia ter apresentado melhor

Boas

Vitor
vsc1969 está desligado   Responder com citação
Antigo 24-03-2011, 01:17   #17
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Citação:
Publicado originalmente por vsc1969 Ver Post
Desta vez foste tu que te esqueceste, tinhas sim dado as boas vindas!

Eu é que realmente me devia ter apresentado melhor

Boas

Vitor
Boas Vindas a dobrar é bem melhor que nenhuma
Daniel@DR CAR está desligado   Responder com citação
Antigo 21-04-2011, 13:30   #18
gilflorentino
Lavador
 
Registado em: Apr 2011
Posts: 2
Padrão

Citação:
Publicado originalmente por JOFIMO Ver Post
Viva, desligas as fichas primeiro é fácil são de alavanca, e depois o módulo sai bem é de encaixe no lugar, acho que tinha para aí um DIY, havia outro melhor mas vê se te safas com este: http://fans-bmw.blogspot.com/2009/05...o-bmw-e46.html
Cumps.
Boas, antes de mais passo-me a apresentar dado que sou novo aqui no forum, sou o gilberto e tanbém tenho um 320 d e46 que deu problemas na abertura das portas, como andei aqui no forum a pesquisar cheguei mesmo a conclusao que tinha que trocar os ditos relés e troquei mas apos ter trocado os réles o alarme do carro deixou de funcionar, o led que esta no retrovisor deixou de piscar ao fim de trancar o carro, alguem me pode ajudar em relaçao a isto? o que podera ser?
obrigado
gilflorentino está desligado   Responder com citação
Antigo 27-04-2011, 11:45   #19
neAthos
Lavador
 
Registado em: Apr 2011
Posts: 12
Padrão

boa tarde a todos os membros deste forum... adquiri um BMW 320d E46 de 2000, e neste momento esta a dar problemas electricos. pelo que ja li vejo que sao avarias comuns, digamos assim, neste momento estou com problemas nos vidros electricos e no fecho central, dois vidros nao funcionam e o fecho central tb nao funciona correctamente nem com o comando nem com as chave. pelos vistos o problema e na consola ZKE e o que pergunto e qual o valor desta consola toda ou se ha outra maneira para verificar antes de trocar.
agradeço desde ja as respostas.
com os devidos cumprimentos.
neAthos está desligado   Responder com citação
Antigo 27-04-2011, 12:08   #20
Daniel@DR CAR
Patrocinado Dedicado
 
Avatar de Daniel@DR CAR
 
Registado em: Sep 2010
Localização: Porto/NRW Portugal/Alemanha Contacto:917 111 022
Posts: 4,994
Enviar mensagem via Windows Live Messenger para Daniel@DR CAR
Padrão

Eu por vezes sinto-me confuso com certos posts e tópicos que o pessoal cria...
É assim tão difícil, chegar na secção das Apresentações, e fazer uma Apresentação???
Daniel@DR CAR está desligado   Responder com citação
Resposta

Tags
abertura, carroçaria, módulo, portas


Utilizadores ativos no Tópico: 1 (0 Membros e 1 Visitantes)
 
Ferramentas do Tópico

Regras para Publicar
Você não pode publicar novos tópicos
Você não pode publicar respostas
Você não pode publicar anexos
Você não pode editar os seus posts

Código [IMG] Sim
Código HTML Desligado
Ir para...

Tópicos Similares
Tópico Tópico Iniciado por Fórum Respostas Última Mensagem
FAQ e46 + problemas frequentes lude Problemas / Soluções e Ajudas 26 16-10-2014 08:48
Porque ocorrem problemas nos injectores? Como limpar os injectores? lude Informações Técnicas 18 16-04-2014 16:02
problemas com compra de 320d 1998 usado 170000 kilometros Vilela Dias Problemas / Soluções e Ajudas 2 10-08-2012 20:45
320d 30.000 km com problemas na embraiagem Meje Problemas / Soluções e Ajudas 181 10-02-2011 09:49


Horários baseados na GMT. Agora são 22:22.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Todos os direitos reservados 2008-2014