Voltar   Fórum BMW Portugal > Secção Automóvel > Série 3 ( E21, E30, E36, E46, E9X, F3X )

Notícias

Série 3 ( E21, E30, E36, E46, E9X, F3X ) Secção dedicada a todos os utilizadores com BMW´s da Série 3

Resposta
 
Ferramentas do Tópico
Antigo 15-11-2010, 12:08   #1
melopes44
Lavador
 
Registado em: Nov 2010
Posts: 6
Padrão AUX . Funão para ligar MP3 e outros dispositivos

Boas Amigos, peço desculpa por mais um tópico mas aqui nunca se falou disto.

No meu 320d Coupe traz a tal entrada AUX onde devo ligar um jack com uma saida igual para o dispositivo. Mas liguei o meu Ipod e o som só sai de um lado das colunas. o que posso fazer para sair direito?
melopes44 está desligado  
                                                        Responder com citação
Antigo 15-11-2010, 13:22   #2
Chelsea
Mecânico de 2º Grau
 
Avatar de Chelsea
 
Registado em: Mar 2010
Localização: Lisboa
Posts: 930
Padrão

E a questão do som sair só de um lado, acontece unica e exclusivamente no iPod, ou também a ouvir radio/cd?

É que se acontecer em tudo, tens uma opção nas definições que defines se queres o som mais pelas colunas da frente ou pelas de trás, e depois se queres mais som pela esquerda ou pela direita. Uma delas acho que se chama balance, a outra não me lembro...

Se o problema surgir só com o iPod, basta o jack estar mal encaixado, que também é o suficiente para só dar apenas só de um lado.
__________________
Um crítico, é alguém que conhece a estrada, mas que não sabe conduzir
Chelsea está desligado   Responder com citação
Antigo 15-11-2010, 13:30   #3
Mustang82
Mecânico de 2º Grau
 
Registado em: Mar 2010
Posts: 599
Padrão

Citação:
Publicado originalmente por Chelsea Ver Post
Uma delas acho que se chama balance, a outra não me lembro...

.
Fade

Que tipo de cabo estás a utilizar para a fazer a ligação do dispositivo à entrada aux?
__________________
Bayerische Motoren Werke
ou
Fábrica de Motores da Baviera

Última edição por Mustang82; 15-11-2010 às 13:32.
Mustang82 está desligado   Responder com citação
Antigo 15-11-2010, 13:30   #4
melopes44
Lavador
 
Registado em: Nov 2010
Posts: 6
Padrão

Citação:
Publicado originalmente por Chelsea Ver Post
E a questão do som sair só de um lado, acontece unica e exclusivamente no iPod, ou também a ouvir radio/cd?

É que se acontecer em tudo, tens uma opção nas definições que defines se queres o som mais pelas colunas da frente ou pelas de trás, e depois se queres mais som pela esquerda ou pela direita. Uma delas acho que se chama balance, a outra não me lembro...

Se o problema surgir só com o iPod, basta o jack estar mal encaixado, que também é o suficiente para só dar apenas só de um lado.
Chelsea isso eu sei. está tudo direito em relação a equalização do som do carro. Mas com o Ipod só dá de um lado o som.
melopes44 está desligado   Responder com citação
Antigo 15-11-2010, 13:36   #5
melopes44
Lavador
 
Registado em: Nov 2010
Posts: 6
Padrão

Citação:
Publicado originalmente por Chelsea Ver Post
E a questão do som sair só de um lado, acontece unica e exclusivamente no iPod, ou também a ouvir radio/cd?

É que se acontecer em tudo, tens uma opção nas definições que defines se queres o som mais pelas colunas da frente ou pelas de trás, e depois se queres mais som pela esquerda ou pela direita. Uma delas acho que se chama balance, a outra não me lembro...

Se o problema surgir só com o iPod, basta o jack estar mal encaixado, que também é o suficiente para só dar apenas só de um lado.
Não há um cabo específico para esta ligação?
melopes44 está desligado   Responder com citação
Antigo 15-11-2010, 14:04   #6
Chelsea
Mecânico de 2º Grau
 
Avatar de Chelsea
 
Registado em: Mar 2010
Localização: Lisboa
Posts: 930
Padrão

Obg Bruno, é mesmo isso!

A ligação AUX é para um cabo stereo perfeitamente normal. Como eu imagino que a saída do iPod seja para ligar os headphones, a saída deste também deve ser de stereo normal.

Experimenta usar outro cabo...eu tenho um MP3 que utilizo para correr, e o cabo leva tanta dobra do uso, que ao final de algum tempo, começa a fazer mau contacto e só dá som de um lado.

Se o cabo for velho, compra um novo...se for novo, experimenta com outro cabo qualquer para certificar que o cabo está em condições.

Caso tenhas outro aparelho que possas experimentar para além do iPod, pode ser outra maneira para diagnosticares se a falha é do aparelho, do cabo, ou da ligação do próprio carro.
__________________
Um crítico, é alguém que conhece a estrada, mas que não sabe conduzir
Chelsea está desligado   Responder com citação
Antigo 16-11-2010, 16:54   #7
Swimmer
Mecânico de 3º Grau
 
Avatar de Swimmer
 
Registado em: Apr 2010
Posts: 330
Padrão

amigos,
eu tenho um cabo desses precisamente para ligar o iPod, e o som sai nas colunas todas !!!
o único problema que noto é que o volume é um pouco mais baixo...
se estás mesmo a referir-te a um iPod da Apple, o problema deve estar mesmo no cabo...
Swimmer está desligado   Responder com citação
Antigo 17-11-2010, 12:35   #8
Mustang82
Mecânico de 2º Grau
 
Registado em: Mar 2010
Posts: 599
Padrão

Boas!
Se vires que nada resolve, em última hipótese tens isto por exemplo:

http://bragacity.olx.pt/bmw-ipod-ret...d-iid-77450647
__________________
Bayerische Motoren Werke
ou
Fábrica de Motores da Baviera
Mustang82 está desligado   Responder com citação
Antigo 29-11-2010, 15:06   #9
paulomig
Mecânico de 3º Grau
 
Avatar de paulomig
 
Registado em: Oct 2010
Posts: 448
Padrão

Citação:
Publicado originalmente por Swimmer Ver Post
amigos,
eu tenho um cabo desses precisamente para ligar o iPod, e o som sai nas colunas todas !!!
o único problema que noto é que o volume é um pouco mais baixo...
se estás mesmo a referir-te a um iPod da Apple, o problema deve estar mesmo no cabo...
Viva,
Não sei se será igual em todos os rádios, mas no Professional tens uma função Aux Volume, onde podes ajustar a diferença sonora que referiste.
paulomig está desligado   Responder com citação
Antigo 30-11-2010, 10:38   #10
Swimmer
Mecânico de 3º Grau
 
Avatar de Swimmer
 
Registado em: Apr 2010
Posts: 330
Padrão

Citação:
Publicado originalmente por paulomig Ver Post
Viva,
Não sei se será igual em todos os rádios, mas no Professional tens uma função Aux Volume, onde podes ajustar a diferença sonora que referiste.
Essa não sabia seu !!!
Como o meu é um professional, vou ter de procurar essa opção que tu dizes.
Obrigado amigo.
Swimmer está desligado   Responder com citação
Resposta


Utilizadores ativos no Tópico: 1 (0 Membros e 1 Visitantes)
 
Ferramentas do Tópico

Regras para Publicar
Você não pode publicar novos tópicos
Você não pode publicar respostas
Você não pode publicar anexos
Você não pode editar os seus posts

Código [IMG] Sim
Código HTML Desligado
Ir para...

Tópicos Similares
Tópico Tópico Iniciado por Fórum Respostas Última Mensagem
Como funciona o motor? Inclui animações 3D e motores vistos em corte lude Informações Técnicas 22 18-07-2014 04:18
Tudo sobre pneus lude Informações Técnicas 16 04-07-2014 09:58
Técnica de lavagem de carro "à detalhe" lude Informações Técnicas 29 04-01-2014 10:53
Funcionamento de um turbo/turbo de geometria variável e ainda compressor volumétrico lude Informações Técnicas 17 29-12-2013 19:37


Horários baseados na GMT. Agora são 13:31.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Todos os direitos reservados 2008-2016