Ver Resposta Única
Antigo 10-05-2010, 12:36   #10
storm_me
Lavador
 
Registado em: May 2010
Posts: 15
Padrão

g0blin, pmomarques e agora bezugo, obg por "n me deixarem aqui sozinho" e ajudarem-me a encontrar uma solução.

G0blin:
eu tb acho que o electricista ou nao percebe nd ou deve querer uma comissão qualquer..
Mas antes de mais, deixa-me dizer-te que, penso eu, que o meu gps NAO é o I-Drive mas sim o "HIGH", versao anterior ao I-Drive, pk o idrive é o que vem agora instalado nos novos modelos bmw.. o meu é de 2003, por isso acho que nao é o idrive.. pelo menos pelo que procurei pela net..
Quanto as tuas possiveis soluções, vou tentar! mas se forem para o i-drive, nao funcionarao, digo eu..
Pelo menos a 1a do pequeno orificio, penso nao existir tal coisa la! os outros 2 metodos, vou tentar,obg.

Bezugo:
Esse tecnico de auto-radios dava ca um jeito..lol so que sou do porto...

Malta:
Vou tentar levar o carro a outro electricista.. vou ver o q ele me diz pq comprar novo ou usado esta fora de questao!!
Nao posso é leva-lo a BMW pq, feito morcão, escrevi no dvd "gps la la la 2010".. por isso tenho de conseguir, pelo menos, tirar o dvd antes de ir a bmw...

Vamos a ver o que isto vai dar.. continuo a pensar que é o dvd que esta a estragar akilo td e que deveria ter actualizado o software antes de introduzir o dvd... mas agora...

Qualquer coisa avisem P.F., quando o levar ao outro electricista digo-vos o q se passou... espero n encontrar é outro "sucateiro"...

Obrigado a todos uma vez mais,

Abraço.
storm_me está desligado   Responder com citação